Raspberry PI :: Raspbianでapt-get build-depsを使えるようにする

Raspbianでapt-get build-depsがそのままではエラーになって使えない。
解決法は以下の通り。

/etc/apt/sources.listに次の行を追加する。

deb-src http://mirrordirector.raspbian.org/raspbian/ wheezy main contrib non-free rpi

そして以下を実行しておく。

sudo apt-get update

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です